Консультация юриста по телефону
8(800)500-27-29 доб. 956

Как в Excel посчитать процент от числа

Сегодня многим людям ежедневно приходится решать небольшие арифметические задачи: подсчет доходов и расходов, ставки по кредитам и депозитам. Очень часто мы сталкиваемся с проблемой – как посчитать процент в эксель или с помощью калькулятора? Многие отдают предпочтение последнему, пугаясь непонятного иностранного названия. На самом деле, при наличии минимальных навыков работы с компьютером, вы можете существенно облегчить себе жизнь в области расчетов. Решим эти задачи с расчетом процентов в программе Excel на примерах.

Сколько процентов составляет число от другого числа

Месячный лимит по электроэнергии составляет 200 кВт. За первую неделю израсходовано 50 кВт. Сколько процентов месячного лимита использовано?

Вычисление с помощью калькулятора: 50 делим на 200, умножаем на 100 – получаем 25%.

Сделаем то же самое на страничке Exel. Нажимаем на свободную ячейку (в нашем случае А1), вводим 200, в соседнюю (B1) — 50. Нажимаем следующую ячейку – С1. В нее будет введена формула, сделаем это самым простым и понятным способом:

  • вводим знак «=» (равно), нажимаем на В1 со значением 50, вводим знак «/» (деление), нажимаем на А1 со значением 200,
  • вводим знак «*» (умножение), вводим 100 (в яч. С1 наблюдаем комбинацию =B1/A1*100), нажимаем ENTER – получаем искомое число 25. Вместо комбинации *100 можно ввести знак «%» (=B1/A1%) – результат будет тот же;
  • выделим ячейку с результатом С1, на вкладке «Число» ленты «Главная» изменим ее формат на «Процентный», а в формуле уберем знак «%» (=B1/A1), получим 25,00%;
  • изменяя числа в яч. А1 и B1, в ячейке С1 вы всегда будете видеть, сколько процентов составляет число в В1 от числа, содержащегося в А1.

Подсказка. Вводить номера ячеек в формулу можно как непосредственным нажатием на них, так и вручную.

Саму формулу можно вводить непосредственно в ячейке после двойного клика на нее, а также в строке формул.

В экселе иожно вести домашнюю бухгалтерию
Рассчеты в эксель удобно вести не только в организации, но и для учета семейного бюджета

Сколько процентов составляет сумма чисел от числа

Усложним первый пример. Расход электроэнергии в первую неделю составил 50 кВт, во вторую – 45 кВт, в третью – 47 кВт. Вопрос тот же – как рассчитать, сколько израсходовано месячного лимита:

  1. В первую ячейку А1 вводим месячный лимит – 200, в следующие – расход электроэнергии по неделям соответственно: В1 – 50, С1 – 45, D1 – 47.
  2. Выделяем следующую ячейку Е1, на вкладке «Редактирование» ленты «Главная» нажимаем значок автосуммы, после чего появляется рамка синего цвета.
  3. Изменяя размеры и положение синей рамки, объединяем ячейки, значения в которых необходимо просуммировать – В1, С1, D1.
  4. В яч. Е1 должна появиться формула =СУММ(B1:D1), нажимаем ввод.
  5. Выделяем ячейку F1, изменяем ее формат на «Процентный», вводим в нее формулу: =E1/A1, жмем Enter, получаем результат – 71%.
  6. Если промежуточная сумма не нужна, то в формуле ячейки E1 необходимо сумму разделить на содержимое А1, добавив знак «/» и нажав на яч. А1 – формула приобретет следующий вид: =СУММ(B1:D1)/A1.
  7. Изменяем формат ячейки Е1 на «Процентный», получаем тот же результат – 71%.

Не забывайте, что любая формула в экселе начинается со знака «=», без него программа вводимую информацию определяет как обычные данные, а не как формулу – возникнет сообщение об ошибке.

Как внести формулу в ячейку
Чтобы внести формулу в определенную ячейку, вначале нужно поставить знак «=»

Сколько составляет процент от числа

Очень часто возникает обратная задача – как в Excel посчитать процент от числа? Допустим, Вы продаете товар, скажем, утюги, по цене 1500 рублей за штуку. НДС составляет 20%. Сколько это будет в рублях? Не будем брать в руки калькулятор, сразу обратимся к экселю:

  • в первую ячейку А1 введем цену нашего утюга – 1500;
  • во вторую В1, предварительно изменив ее формат на «Процентный» вводим значение НДС – 20;
  • в ячейку с результатом С1, вводим формулу: =A1*B1, нажимаем ENTER – получаем результат: 300 рублей.

Если процентное соотношение всегда постоянно, то можно сократить формулу и убрать одну ячейку с процентами. Это будет выглядеть следующим образом:

  1. В А1, как и в предыдущем примере, вводим цену 1500.
  2. Во вторую ячейку В1 вводим формулу: =A1*20%, жмем ENTER, получаем результат – 300 рублей.

Если необходимо сделать одинаковые расчеты для нескольких товаров, то совсем необязательно вводить формулы для каждого из них. Например, если в колонке А введены несколько цен, в ячейке В1 посчитан НДС для А1, то чтобы его рассчитать для А2 и остальных ячеек в колонке А, нужно кликнуть по В1 – вокруг нее появится черная рамка. Захватив мышкой за нижний правый угол (обозначен маленьким квадратиком, при установке мыши на который появляется черное перекрестие), растяните ее вниз на необходимые ячейки – формула скопируется в них.

Допустим, необходимо вычислить цену товара с НДС. Это значение может быть рассчитано в следующей ячейке С1. Для этого:

  • делаем двойной клик на С1, на вкладке «Редактирование» ленты «Главная» нажимаем значок суммы;
  • перемещая (сжимая, растягивая) синюю рамку, которая появилась после нажатия знака суммы, выделяем А1 и В1, в С1 должна
  • появиться формула =СУММ(A1:B1);
  • нажимаем ENTER, получаем результат – 1800 рублей.

Заметим, таким образом, можно сделать целую таблицу со списком всех товаров, где указана их стоимость и НДС.

Математические операции, связанные с процентами, актуальны не только в области торговли и экономики. Такие расчеты необходимы для решения различных задач по химии и физике, медицине, кулинарии, в строительстве и многих других отраслях.

Эксель упрощает вычесление процентов
Знания расчетов в Эксель может упростить ведение бухгалтерии предпринимателя

Сколько составляет процент от суммы чисел

Рассмотрим, как высчитать процент от суммы в Excel. Допустим, в десяти ячейках (В1:В10) записаны цены десяти товаров. Необходимо посчитать НДС от их суммы, равный 20%. Сделаем это следующим образом:

  • сначала просуммируем все значения: выделяем В11, нажимаем значок суммы;
  • синей рамкой объединяем все ячейки с суммируемыми значениями (получаем формулу =СУММ(B1:B10)), нажимаем ввод;
  • в В12, предварительно изменив ее формат на «Процентный» вводим значение НДС – 20;
  • в ячейку с результатом В13 вводим формулу: =В11*B12, нажимаем ENTER – получаем искомый результат.

Если нам не нужны промежуточные результаты суммирования, а значение НДС постоянно, то расчеты можно сократить до одной формулы – сумму нужно умножить на 20%. В этом случае формула приобретет вид: =СУММ(B1:B10)*20%.

Если при введении формулы будет допущена ошибка, возле ячейки появляется восклицательный знак. Для редактирования формулы нужно выделить содержащую ее ячейку, в строке формул произвести необходимые изменения. Чтобы выбрать новые ячейки или диапазоны, используйте мышь.

Для того чтобы освоить азы работы с эксель, необходимо совсем немного времени и знаний – это не намного сложнее, чем онлайн-игры или социальные сети. Сложение, вычитание, вычисление процентов, создание сводных таблиц, ведение сводного учета – у Exel очень много возможностей, которые могут помогать нам каждый день.

ЛУЧШИЕ КРЕДИТЫ ЭТОГО МЕСЯЦА
Оцените статью
1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (Пока оценок нет)
Загрузка...
Добавить комментарий

три × 1 =

Adblock
detector